Change Log

  1. 2.1
    • GENERAL
      • Improved integration with Mac OS X Lion.
      • New ePub Exporter (beta) for exporting projects for reading in iBooks.
      • New WebExport (beta) to export your projects to web pages.
      • Improved overall program stability and data safety.
      • Updated all localizations.
    • LION INTEGRATION
      • Ulysses now supports native fullscreen mode on Lion.
      • All views and modes now use Lion's overlay scrollbars.
      • Enabled horizontal swipe gestures gestures to switch between tabs.
      • Increased application and data security by sandboxing Ulysses.
    • NEW WEB EXPORT & EPUB EXPORT
      • Provides five customizable templates for exporting to full web pages and snippets (HTML, Markdown, and WordPress).
      • Template Editor to create custom templates directly within Ulysses.
      • Full scripting support for post-processing.
    • CONSOLE MODE
      • Added option to stay visible while app is in background.
      • Now behaves correctly when changing screens or resolution.
      • Added access to Bookmarks.
      • Fixed bug in the Excerpts pane when switching documents.
      • Fixed several hangs and crashes.
    • BROWSER
      • Filters can now search for bookmarked documents.
      • Label and time column now show an expansion when too small and hovered.
      • Search pattern in Browser is now automatically transferred to the Editor's Find Panel.
      • Documents can now be added to Collections even when not in Cumulated Mode.
      • No more duplicate tool tips for time stamp column.
    • EDITOR
      • Added support for line breaks inside a single paragraph (press Shift-Return instead of Return).
      • Revamped the Find panel’s look & feel and improved its behavior.
      • The Find Panel now has a "case sensitive" checkbox.
      • Menu entries for Styles and Markers now have a tick mark for the currently active Style or Marker.
      • Bookmarks can now be accessed via the main menu and the paragraph bar.
      • Added a shortcut to add/remove Bookmarks (Cmd-Shift-B).
      • Added a shortcut to show/hide the Editor Split-View (Ctrl-S).
      • Added actions to "Go to next/previous document" to "View" menu.
      • Removed a few minor visual glitches.
      • The text area no longer scrolls horizontally.
      • Text trash now only works for minimum length of two non-whitespace characters.
      • Solved an issue where the state of the Split-Views was not remembered correctly.
      • Labels and status in the info panel are now updated correctly.
      • Fixed a bug where the label color was stuck at a certain color.
      • Improved the overall editor performance.
    • LATEX EXPORTER
      • LaTeX export now allows TeX post-processing.
      • Added floating element support.
      • Added capability to duplicate templates.
      • Added support for user-defined image sizes.
      • Now preserves leading whitespace on multi-line Paragraph Styles.
      • No longer merges adjacent Inline Styles into one.
      • Class file table view now supports drag & drop of files.
      • Due to Mac OS restrictions, the export now always creates a folder.
      • Fixed crash when exporting a document which ended with an Inline Style.
    • OTHER EXPORTERS
      • Added support for footnotes to the Plain Text Exporter.
      • PDF exporter no longer prints but saves PDF files correctly.
      • When entering Export without any document selected, the currently active document is selected.
      • Numbering chapters now works correctly with page breaks between documents.
      • French quotation marks are now converted correctly.
      • All soft returns are converted to line breaks.
    • PREFERENCES
      • Style preferences now use the standard font panel.
      • The base font can now also have traits (bold, italic), disabling these options for Styles.
      • All possible shortcuts for Styles and Markers work now correctly.
      • Changing fonts or colors no longer marks all documents as edited.
    • SAVING & BACKUP
      • Revert to Backup menu now shows the last backups.
      • Improved project loading and saving reliability.
      • Backup location can no longer be changed due to application sandboxing.
      • Saving a document in an unsaved project asks to save the project.
    • DOCUMENTATION
      • New documentation for WebExport and the ePub Exporter.
      • Added changes in LaTeX exporter settings.
      • Better explanation of adding images and footnotes during export.
      • Added list of placeholders for preamble in LaTeX templates.
      • Added links to sample projects.
    • OTHER CHANGES
      • Modernized the Search & Replace interface and fixed a couple of bugs there.
      • Adopted Garbage Collection for improved application stability.
      • Fixed spotlight integration for Ulysses projects.
      • Character count in the status bar now exactly matches the one from document Info.
  2. 2.0.6
    • Fixed a severe bug with the Console Mode Notes panel.
    • Fixed a bug where the text selection might have been lost.
  3. 2.0.5
    • EXPORTERS
      • Fixed the converting bug when changing quotation marks to french quotation marks.
      • LaTeX: fixed a typo in the new template preamble.
      • LaTeX: the row height in the Paragraph Styles editor now changes immediately if the number of lines changed.
      • LaTeX: solved a crash with nested Inline Styles.
      • LaTeX: solved a problem with with Inline Styles, where the end tag is only a part of the start tag.
      • LaTeX: replacing characters with a string, that contains the characters to be replaced, no longer crashes the application.
      • LaTeX: handle empty documents without a crash.
      • FormattedText: fixed a hang caused by a "stand alone" start tag of a text style.
      • PDF: Improved layout of footnotes.
      • PlainText Exporter: restored the autoresizing mask for the elements in the general section of the hungarian language.
    • LOCALIZATION
      • Re-added Swedish Localization in LaTeX Exporter.
      • Fixed an error in German FormattedTextExporter localization.
      • Fixed minor interface glitches in German localization.
      • Fixed some typos in Dutch Localization.
      • Fixed typos in Portuguese Localization.
      • Minor fixes in Norwegian Translation.
      • Localized Russian Grammar/Transformation menus.
    • INTERFACE
      • "Open" and "Get Info" items only active when Documents are selected.
      • Increase and Decrease text size only enabled where possible.
      • Editor view options menu shows "No Editor" entry when no editor around.
      • No recent projects -> no "clear menu" in start popup.
      • Preferences window now opens at correct initial position.
      • Toolbar now shows text labels by default.
      • Position of fullscreen notes window is now persisted.
      • Fixed a bug where Documents were marked as changed when display preferences changed.
      • Removed the "Save Project" menu command from all languages.
    • MISC
      • Solved an issue with projects not opening due to a broken selection.
      • Fixed a hang while saving.
      • Fixed Spotlight plugin.
      • Search String is now automatically set in Search Filter if Ulysses Project is opened using a Spotlight query.
      • Fixed a bug where Search & Replace of an Inline Style wouldn't work.
      • Initial opening of preferences and styles selects first bullet.
      • Fixed a bug related to changing attributes via the font panel.
      • Prevented a possible hang when fixing font attributes.
      • Fixed the heading numbering bug.
  4. 2.0.4
    • Besides some minor fixes, this version fixes a major data security issue for some users on Mac OS 10.6 Snow Leopard.
  5. 2.0.3
    • Removed additional Edit menu
    • Crashes during opening Projects on 10.4
    • Fixed Portuguese, Italian localization
    • Pasting text to Console Mode Notes window no longer screws colors
    • Fixed a bug which causes a hang during a LaTeX export, if a Document ends with a footnote mark
    • Fixed a bug in the LaTeX exporter which export a footnote, even if the footnote mark is deleted by another
    • Layout glitches when changing display in Info Panel
    • Hang when clearing styles in an empty Document
    • Now only shows Trial expiry sheet once
    • Note: The Edit menu on pre-Snow Leopard (10.6) systems will show several greyed-out items, such as "Check Grammar". These are exclusive to Snow Leopard, so nothing to worry about.
  6. 2.0.2
    • LOCALIZATION
      • Added Spanish Localization (by Victor M. Solano)
      • Added Norwegian Localization (by Tellef Kvifte)
      • Updated all Localizations
    • SNOW LEOPARD
      • Ulysses core no longer crashes after startup
      • Fixed style menu and shortcut issues
      • Added new substitution menus now common to Snow Leopard
    • FIXES
      • Norm page settings again work correctly during Export
      • Fixed issues with entering zero values in Exporters
      • Paragraph Style settings get saved correctly after being edited
      • Project autosave is more crash-resistant
      • Improved application of Inline Styles in the Editor
      • Better results in Search & Replace mode (now ignoring all control characters)
      • Replace tick column resizes correctly again
      • Improved creation of new Notes items when Notepad out of focus
      • Pasting text to Console Mode notes now retains the color
      • Spelling preferences in Console Mode notes are now taken from Console preferences
      • Console Notes get hidden when switching to S&R or Export modes
      • Registration works again under Mac OS 10.4 Tiger
  7. 2.0.1
    • Registration should now work under Mac OS 10.4 Tiger
    • Fixed crash when starting the Dutch localization for the first time
    • Fixed hang when pasting some special text to the Editor
    • Fixed bug in searching text using "begins with" or "ends with"
    • Fixed some translations of the registration dialog and other parts
    • Added ability to have newlines in paragraphs
    • Added little helper text to styles settings hinting how to edit
    • Minor fixes to links in the manual
  8. 2.0
    • GENERAL
      • Brand-new interface in all areas
      • Added Project Templates (not available in Ulysses Core)
    • BROWSER
      • Added Document Trash as a view to keep removed, but not irreversibly deleted documents
      • Added Unfiled Filter to show documents that are not contained in a Collection
      • Browser search terms are highlighted in Browser and Previews
      • Browser Filter supports search for exact phrases or words
      • Words in search field can be grouped using "" to form a exact phrase
      • Search for words can match either all or any given word
      • Filtering for Status and Label now support "above" and "below"
      • New option to show document count of views
      • New option hide view when it's empty
    • EDITOR
      • Added Bookmarks and Style-Jumpers to navigate faster in documents and pinpoint text passages (not available in Ulysses Core)
      • Added Selection Highlight
      • Find and Replace now works the whole document including Notes
      • Added shortcuts Cmd-+ and Cmd-- to increase/decrease font size
      • Added ability to turn off anti-aliasing
    • CONSOLE MODE
      • New panel to view and edit Notes and Excerpts
      • Added shortcuts Cmd-+ and Cmd-- to increase/decrease font size
      • Added ability to turn off anti-aliasing
      • Large document title no longer cut off when switching between documents
    • EXPORT
      • Added support for superscript, subscript and strikethrough to RTF, PDF and Word export
      • Added more quotation marks, e.g. the Polish notation
      • Added an option to PDF export to number footnotes continuously
      • Added possibility to use numbered lists instead of unordered lists
      • In the PDF/RTF/DOC exporter, paragraph and character styles can now be renamed
      • Fixed some issues with formatting footnotes in the PDF export
      • In the LaTeX exporter, umlauts in filenames are now converted into ASCII characters
    • SEARCH & REPLACE
      • Added Style search for "None" and "Any"
      • Added option to save open documents before replacing so that all replaces can be done
      • Search occurrences in open documents can be double-clicked to be shown
      • Now searches in open documents wherever possible
      • Added deletion of text and Styles when replacing text or Styles
      • Common punctuation (such as .:,;!) is omitted from found items, reducing number of similar matches
      • Occurrences are now disabled if document was deleted
      • Ticks in cannot get lost any more
    • PREFERENCES
      • Preferences are completely reworked, making it easier to adjust and customize your projects
      • Preferences are now split into "Preferences" and "Fonts & Colors"
      • Creating and adjusting Styles & Markers is now much more intuitive
      • Greatly simplified theme selection and customization
      • Ability to import Preferences and Fonts & Colors from other projects
      • Preferences are now edited directly and take effect immediately
      • Documents are now saved permanently
      • Levels of backup are now selectable in the Preferences
    • PRINTING
      • Printing now also prints the document name
      • Printing now also accounts line height settings
    • DOCUMENTATION
      • Added Screencasts and Hidden Gems of Ulysses as online resources
      • Updates in all areas of the documentation
      • Added new start page and new "Getting Started" section
    • MINOR CHANGES
      • New streamlined offline registration process with new serial number system
      • New startup panel
      • Added shortcut for the visibility of each interface section
      • Backups of projects only done when different from last project
      • Moved Backup location to AppSupport/Ulysses/Backups/
      • Timestamps won't be updated on locked documents anymore
      • New Update Framework (Sparkle)
  9. 1.6
    • LOCALIZATION
      • Added Hungarian localization (thanks to Gábor Tóth)
      • Added Portuguese localization (thanks to Tiago Antunes)
      • Fixed some minor issues with the German localization
    • GENERAL
      • Modernized the look of the main window
      • Cleaned up the rest of the interface a bit
      • Added fullscreen support for main window
      • Reverting project now shows date of last backup
      • Added application preference to hide startup panel
      • Fullscreen windows resize on resulution change
    • EXPORT
      • All Exporter settings are now stored per project
      • Export and Print buttons are disabled if no documents are selected
      • Fixed a bug in the LaTeX Exporter
      • Updated versions of all exporters
    • BROWSER
      • Added Group Filter for hierarchical document organization
      • Added focus feature to display descendants of a single group only
      • Added button for larger previews
      • Added filter option to search for locked documents
      • Empty filters can be automatically hidden when empty
      • Added menu display option to show hidden filters
      • Filters can now optionally show the number of contained documents
      • Now shows the currently selected notes preview
    • PRINTING
      • User can select layout style for printing
      • Added custom display preferences for printing
      • Reintroduced printing of document notes
      • Printout is no longer vertically centered
      • Enabled printing from Consule mode
    • EDITOR
      • Added shortcuts to add and remove notes (CMD-Alt- + / -)
      • Added ability to lock documents (small lock in lower right corner)
      • Added undo/redo support to excerpt view
      • Fixed a hangs / crashes on a few machines with Leopard
      • Fixed a crash with the paragraph bar
      • Fixed ugly display of invisible characters with some fonts
      • Fixed font problems on newly created excerpts
    • SEARCH & REPLACE
      • Added ability to search for markers and tags
      • Added ability to also replace them, even with different kinds
      • Results now stay if exiting and reentering mode or editing the criteria
    • PREFERENCES
      • Added automatic style copying between modes
      • New Theme section for Interface settings
      • Whule Preferences can now be copied from another project
      • Fixed problem where styles didn't reflect the undo after hitting "Cancel"
    • MINOR FIXES
      • "Open existing Project…" now starts in the fulder of the last open project
      • Fixed a problem with the Spotlight importer
      • Fixed a crash with no tags in a inline style
      • Fixed reappearing note bug
      • Fixed some menu activation issues
      • Fixed a small label/status confusion bug after deletion
      • Coloured cursor works again under 10.5 Leopard
  10. 1.5
    Too much to list, actually. Here are some highlights:
    • Unlimited number of paragraph levels
    • Unlimited number of markers
    • Synchronization of levels, markers and inline styles between Editor, Console Mode and Export
    • Global Search & Replace
    • Brand-new Exporters
    • Filters and Collections
    • New GUI: Complete overhaul, too much to list – looks nice, doesn't it?
    • Extended Preferences
    • Project-wide notes
    • Text Trash
    • Multiple notes
    • Excerpt
    • Revised Fullscreen Mode: Now called "Console Mode", multiple open documents, able to create new documents, inclusion of statistics HUD
  11. 1.2.2
    • Universal Binary:
      • Ulysses is now a so-called "Universal Binary". As such, it runs natively on all Intel-based Macs.
      • This also fixes the dreaded "unregistered" bug plaguing users of said systems.
    • Export:
      • New "Formatted Text" Export Plug-In.
      • Updated "Plain Text" Export Plug-In.
    • Localizations:
      • Fixed some errors here and there.
    • Documentation:
      • Updated the docs to reflect latest changes.
      • Added some Tips – Services.
    • Enhancements and bug fixes:
      • Several optimizations in various places (duh).
      • Probably fixed long standing "Saving location"-dialog bug.
      • Probably fixed "Find in preview" bug.
      • (Both problems occured rather randomly, and never were truly reproducable. However, latest beta-tests suggest that they're gone. It may well be that this release fixes other bugs as well, which appeared only on, in or during certain configurations, situations, or moon phases.)
  12. 1.2.1
    • Maintenance Update.
  13. 1.2
    • New:
      • Added Spotlight Importer for Mac OS X Tiger
      • Spotlight plug-in will index titles, main texts, notes, open and closed documents
      • All-new text system
      • Fullscreen mode supports typewriter scrolling
      • Added line spacing preference for fullscreen mode
      • Completely new SplitViews based on Rainer Brockerhoff's RBSplitView
      • Browser/preview and notes/control panel can be hidden to provide more screen real estate for the editor
      • Introduces new ExportFramework adding support for future exporters
    • Enhancements:
      • Much faster editor and fullscreen due to new text system
      • New, empty documents get closed when opening a saved one
      • Copy & paste from text to notes retains notes' font presets
      • Changed some interface texts to be more precise
      • Speeded up editor preview
      • Editor and notes now have completely independent undo behaviour
    • Fixes:
      • Font loading improved
      • Fixed some application startup issues
      • Fixed some localization issues
      • Fixed "copy nil" bug: You could perform a copy operation on an empty selection, resulting in an empty clipboard
      • SplitViews now retain all positions for good
      • Fixed some issues with typewriter scrolling when having "smooth scrolling" activated in system prefs
      • Fixed some smaller bugs here and there
    • Other changes:
      • Removed "Font Smoothing" preference from Interface/Fullscreen due to space issues (will be re-included in the future)
  14. 1.1.1
    • Shortcuts:
      • Switching between tabs via Command-Option-Left/Right Arrow
      • Switching between Editor and Notes via Command-Option-Up Arrow
      • As a matter of fact, Command-Option-Up Arrow switches to the Editor *everytime
      • you're someplace else (Preview panes, for example)
      • Cycling from Editor to Notes, Title, second Editor and back to the Editor via Command-Option-Down Arrow
      • Command-Option-F switches to the search field and selects the search string, if present
      • Command-Option-S will save all open documents
    • Fullscreen:
      • Added a retro-cool scrollbar which is only visible when hovering over it with the mouse (need to find it first, though, hehe)
      • Command-Shift-F now also ends Fullscreen mode
    • Editor:
      • Added option to show invisible characters
      • Levels can be assigned to multiple paragraphs at once
      • Fixed several redraw glitches
      • Tried to really speed up the editor and... succeeded (the larger a project, the longer a text, the more noticeable the speed-up; large projects/text should see a dramatic improvement)
      • Added a "Level" - and "Marker" menu-item to the context menus
      • Implemented right-to-left writing (and added an option for default writing direction in the process)
    • Notes:
      • Large pictures placed into the notes pane now get resized to completely fit in
    • Localizations:
      • Added Russian (Michael Krekin)
      • Added Dutch (Mark Beekhuis)
      • Added Portuguese (Ricardo Lamego)
      • Fixed some out-of-sync stuff with localized interfaces here and there
    • Various fixes and improvements:
      • Corrected a problem with markers in general and Fullscreen mode in particular
      • Solved a problem with the search, where it would not return results under certain circumstances (fixes the "special characters and carriage returns on top" bug)
      • Corrected problems with the counter in the paragraph bar
      • Corrected several redraw glitches in the paragraph bar
      • Made the paragraph bar scrollwheel aware, so that it now scrolls the corresponding editor
      • Corrected some issues with the various split-views (some issues remain, though)
      • Fixed some "Revert to last version" issues
      • Fixed a bug for users of Sidetrack
      • Fixed crash with deactivated fonts
      • Export dialog should now remember more (if not all, who knows?) settings
      • Improved the time stamp sheet (now supports localized formats)
      • Added "Clear all" menu item for recent projects
      • Added an import menu command
      • Cleaned up the code from any 10.2 leftover, so Ulysses is now 10.3-only sourcewise. Fixed and optimized a thing here and there. Layed several foundations for things to come.
    • Known problem:
      • The main editor's scrollbar may not redraw properly when resizing certain parts of the interface. As of today, we have a 6 month record of Apple's "code level support" team simply ignoring our requests or putting us on hold. Me managed to press the bug back to being purely cosmetic, and now the scrollbar returns upon any subsequent action such as typing. Still sucks, though, as it is a manifestation of a very severe problem with TextViews in general, which Apple seems to simply ignore.
  15. 1.1
    • New features:
      • New export plug-in: LaTeX
      • Third level in the editor (Command-3)
      • Markers in the editor (Command-4, -5)
      • Time stamp in the control panel
      • Manual sorting in the browser
      • Sorting by time stamp in the browser
      • Counting of selected documents in the browser
      • Drag and drop feedback
      • Customizable user interface using themes (replaces the Fonts options and extends them dramatically) + modify all background colors + modify all font colors + allmost every type face and size can be selected (browser uses system fonts and sizes, paragraph bar uses editor type face) + Fullscreen mode allows for two widths: 600px and "full" + modifications can be saved as themes and may be exported and imported
      • Start up panel can be turned off in the preferences
      • Documents dropped into the note pad will display a floating info-box when hovering over them
      • Projects can now be merged into the current project
      • Added import of HTML, DOC and HTML files (based on system functionality, so some limitations exists)
      • Printing from the export dialog (only plain text and formatted text) – allows for creation of PDFs
    • New localizations:
      • Japanese (Taznory Shibata)
      • Italian (Angela Langone & Daniele Paganini)
      • French (Alexandre Kaiser)
      • Spanish (Dr. Marisa Antonaya)
    • Changes:
      • Multiple words in the search field are no longer being treated as a phrase
      • Appearance and arrangement of the buttons below the statistics field has been optimized
      • The RTF exporter now includes an option to save to Microsoft Word .doc format
      • Exporters were optimized to make use of the new features
      • Preferences dialog got an overhaul
      • Added option to have the editor selection counted
      • Added preference for "Automatically check for updates" (alongside check box in the update panel itself)
      • Temporarily removed portuguese localization
      • Help updated for 1.1
    • Enhancements:
      • Start up panel now includes a list of recently used projects
      • Completely redone the registration mechanism
      • Sorting in the browser resembles Finder ("natural sorting")
      • Optimized search field
      • Optimized "Typewriter Scrolling"
      • Every split-view will now be remembered
      • Preferences can now be set back to default values
      • Entries in the context menus now honor text fields (e.g., format menu will only pop up in the notes)
      • Optimized certain menus (some menu items were deactivated, but remained black)
      • Menu entries for "New" and "Open project" now work while the start up panel is being displayed
      • Fullscreen modus will be left if hiding or switching out of Ulysses
      • Exporter allows for multiple selection and rearrangement of documents
      • Exporter allows to select and deselect all documents
      • Rewrote backup system (now three backups, among other things)
      • New updater
    • Bug fixes:
      • When opening a project, the term which was entered in the search field upon save will now be displayedLabel and status pop ups will now jump to the last selection when cancelling out of the "Modify..." sheet
      • Fixed some optical bugs in the paragraph bar
      • Fixed potential crash when a used font became unavailable to the system
      • Trial could not be activated on some machines
      • General optimizations to the code, and various enhancements to several areas of the application not visible to the user
  16. 1.0.3
    • New features:
      • Tabs can be sorted via drag and drop
      • Selection feedback (characters, words, lines)
      • Shortcuts for levels were added (Command-1, -2, -0)
      • Time-based automatic saving of projects
      • Empty lines can now be excluded from counting
    • Feature enhancements:
      • Sorting by labels in the browser now sorts according to your arrangement of labels in the pop-up
    • Bug fixes:
      • A rare error while closing a project has been resolved
      • Switching to fullscreen mode will no longer set the status of a document to unsaved if the document has not been edited
      • Errors during registration should be resolved
      • An error with Windows encoding using the plain text export plug-in has been resolved
    • Bug fixes (specific to Mac OS X 10.3 Panther):
      • Automatic updating is now working again
      • Under certain circumstances, registration data could get corrupted – resolved
      • Some irregularities with the user interfaces have been fixed
    • Known problem with Mac OS X 10.3 Panther:
      • The format menu has options while being in the editor; choosing one of them doesn't affect anything
  17. 1.0.2
    • New features
      • added a full-screen editing mode (Command-Shift-F)
      • tabs can now open left or right
      • new documents can now be created left or right
      • added option to have the statistics panel update after a user-specified time
      • the editor's split-view handle now recognizes double-clicks
      • added portuguese localization (thanks to Bruno Monteiro)
      • added panel during opening of projects
    • Bug fixes
      • registration: now allowing umlauts and special characters
      • fixed the bug where some users had to register every time the app started
      • now throwing up alerts when unable to save files
      • preview gets updated upon saves
      • statistics panel gets updated upon saves
      • state of project (black dot in window's close button) gets update upon saves
      • fixed some irritating selections in the editor
      • fixed a potential crash with auto-update
    • Changes and enhancements
      • added shortcut to "Preferences..." (Command-,)
      • Preferences are now tab-based (preparing for future updates)
      • export now saves all settings, including previously selected documents
      • improved speed and reliability of document saves
      • saving in demo-mode does no longer throw up dialogs (you can't save anyway)
    • Optimized the code here and there to gain more speed and to further improve stability.
  18. 1.0.1
    • New features
      • Word count in the statistics panel
      • Optional automatic updating of the statistics panel
      • Close button in the main window shows an unsaved state with a black dot
    • Enhancements
      • Application launches faster
      • Multi-lingual problems should be fixed
      • Order of tabs is saved
      • Paragraph counter uses a fixed font size
      • Registration: Spaces in names are now allowed
      • Application no longer crashes on double-clicking projects in the Finder
  19. 1.0
    • First public version.